Follow

¿Que no puedo actualizar en Playback?

Con el fin de proporcionar la mejor experiencia y el apoyo a Playback, la aplicación sólo es compatible con iOS 8.4.1 y versiones superiores. Si usted no puede actualizarse a la nueva versión de Playback, probablemente tenga que actualizar su sistema operativo a 8.4.1 o una versión superior. Si puede descargar Playback, pero no puede comprar la suscripción premium, es porque está en un dispositivo previo que no es compatible. Debido a la potencia de procesamiento requerida para buses y MultiOuts (Múltiples Salidas) hemos restringido buses a los dispositivos que tienen suficiente espacio libre para ejecutar la Playback 3.0 sin ningún problema. No se preocupe si usted está en un dispositivo previo, usted puede seguir utilizando las versiones Intro y Pro de la aplicación.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments